
XMind User Assistance



 | Contents | 2

Contents

Start Mind Map........................................................................................................ 7
Mind Map Templates, Structures, and Themes................................................................................................... 7
Topics [Context]................................................................................................................................................... 9

Customize Mind Map.............................................................................................11
What is a Style?..................................................................................................................................................11
Customize Mind Map's Sheet.............................................................................................................................11

Change Background Color..................................................................................................................... 11
Change Wallpaper...................................................................................................................................11
Show Legend.......................................................................................................................................... 12

Customize Individual Topics..............................................................................................................................12
Change Mind Map Structure.................................................................................................................. 12
Change Topic Shape and Color............................................................................................................. 12
Change Topic Style................................................................................................................................ 13
Change Font............................................................................................................................................13
Add or Change Border........................................................................................................................... 13
Change Line Style.................................................................................................................................. 14
Change Numbering Style........................................................................................................................14

Reset Default Style............................................................................................................................................. 15

Share Mind Map.....................................................................................................16
Share with Other XMind Users..........................................................................................................................16

Share on XMind Online......................................................................................................................... 16
Share on Local Network.........................................................................................................................16

Save and Export Mind Map..................................................................................18
Save Mind Map.................................................................................................................................................. 18
Save to Evernote.................................................................................................................................................19



 | Start Mind Map | 7

Start Mind Map

Mind Map Templates, Structures, and Themes
Learn about the many ways you can format your mind map

Map templates

Templates are the structure and format of your map. For example, you can choose the template of "Six Thinking
Hats." It has a central topic called "Six Thinking Hats" and six main topics that are each associated with a different
color hat. Each main topic has a collection of subtopics. While the map comes with text filled in, you can easily
change it.

You have 22 different templates to choose from at start-up. You can also create your own templates by saving maps
you have formatted as templates.

Map structures

The structure of the mind map is the format of how the topics and sub-topics relate to one another. For example, in
the "map" structure, you have one central topic with several topics branching out. Those topics can have their own
subtopics and so on. XMind has 5 structures for you to choose from.

• The basic map structure

• The organizational chart

• The tree chart
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• The logic chart

• The fishbone

• The matrix

Different structures have different purposes.

Map Purpose

Basic map This type of map is free-form. The central topic is at the
center and has topics and subtopics branching from it.
Some styles allow you to spread the topics around the
central topic evenly. It shows connections between the
central topic and subtopics.
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Map Purpose

Organizational chart This type of map has a central topic at the top or bottom,
and the topics and subtopics branch downward or
upward from it.

This type of map is useful for showing similar items in
multiple divisions, like employee names and job titles
within various departments.

Tree chart This type of map has a central topic at the top. Its topics
are stacked below it with lines falling straight down from
it, and swooping either left or right.

This type of map is useful for outlines.

Logic chart This type of map has a central topic on one side, and
the topics are stacked vertically on the left or right of it.
Each of those topics can have its own subtopics.

This type of structure is useful for summarizing or
preparing for projects.

Fishbone In this type of map, the central topic is at one end, and
the topics spread out along a line to the left or right. Each
of those topics can then have its own subtopics.

This type of structure is most useful for analyzing cause
and effect relationships in project management.

Matrix In this type of map, the central topic of the map is the
title of the matrix.

This structure is useful for analysis and problem-solving.

Structures are useful for showing relationships among different parts of the mind map. You can also apply different
structures to different parts of your mind map. For example, you can have an overall structure of an organizational
chart with one topic and a collection of subtopics that are structured in a matrix.

Map themes

A theme is a set collection of colors, shapes, line patterns, and other coordinated graphical attributes of a map. For
example, you can choose the "Grey" theme, which has topics in shades of grey on a light grey background with grey
lines connecting topics.

You have six professionally designed themes to choose from at start-up. You can choose one of these themes
when you first create your mind map. You will get the central topic by default and you can add your own topics
and subtopics as needed. You can also easily apply any of these themes to your mind map. Additionally, you can
customize mind maps within a theme or create and save your own theme.
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Customize Mind Map

What is a Style?
Learn about the different styles XMind offers

A style is a collection of attributes such as shape, font, color, and so on. A style can be applied to a single topic
or individually to many different topics. You can apply a style to all desired objects by selecting all of them
simultaneously. Each topic can only have one style applied to it at a time. You can have multiple styles in one mind
map.

There are four items that can have styles: Topic, boundary, relationship, and map.

Item Attributes

Topic topic text, shape, and color

Boundary boundary shape, color, transparency, line style, color,
width

Relationship relationship shape, line style, color, and text

Map background color, multi-colored branches, and tapered
lines

Customize Mind Map's Sheet

Change Background Color
Learn how to change the background color of your mind map's sheet

You can personalize the look of your mind map's sheet by changing its background color.

1. Click View > Properties. The Properties window opens at the right.
2. Select the color block next to Background Color.
3. Select a color from the palette.

The background color changes to your selection.

Change Wallpaper
Learn how to change the wallpaper in your mind map's sheet

You can personalize your mind map by changing the wallpaper of your mind map's sheet. The wallpaper is different
from the background color in that it is a collection of images instead of a solid color. However, the wallpaper interacts
with the background color in that the wallpaper's color will change depending on the background color.

1. Click View > Properties. The Properties window opens at the right.
2. Click Select Wallpaper....
3. Choose a wallpaper from the dropdown menu.
4. (Optional) Change the opacity of the wallpaper by typing a new percentage in the box below Select Wallpaper....

The wallpaper of your mind map's sheet changes to your selection. If you want to delete the wallpaper of your mind
map sheet, select the trash can icon next to Select Wallpaper....
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Show Legend
Learn how to show a legend of the markers used in the mind map

If you have put markers on your topics and you want a quick reference for what those markers mean, you can add a
legend. The legend will contain all of the markers you have used in your map along with a short description of each
one.

1. Click View > Properties. The Properties window opens at the right.
2. Click the background of your map to deselect all topics.
3. In the Properties window, check Show Legend. A ghost version of the legend will appear on your pointer.
4. Click the place on the map where you want the legend to be.

Your map will have a legend listing all of the markers used in the topics with a description of each marker.

Customize Individual Topics

Change Mind Map Structure
Learn how to change the visual representation of your mind map

You can change the structure of your mind map after you have begun adding topics to it. You can even change the
structure of just the subtopics in your mind map.

Note:  Some structures can only be applied to the central topic - for example, a balanced map structure.

1. Click View > Properties. The Properties window opens at the right.
2. Select the topic whose structure you wish to change.

Option Description

Topic with subtopics The structure of that topic and its subtopics will change
to the new structure.

Central topic The structure of the entire map will change to the new
structure.

A single topic The structure of that topic and any subtopics you add
subsequently will be in the new structure.

3. Select the dropdown menu under Map.
4. Choose a new structure.

The selected portion of your map will be in the new structure.

Change Topic Shape and Color
Learn how to change the shape or color of a chosen topic

XMind offers several options for shapes for your topic bubbles. For example, you can change the shape to an ellipse,
to a speech bubble, to just an underline, etc. You can also change the color of your topic.

You can only apply shape changes to individual topics. The changes will not be map-wide.

1. Click View > Properties. The Properties window opens at the right.
2. Select the topic whose shape you wish to change.
3. In the Properties window, click an item under Shape.

Option Description

Shape The left-hand dropdown menu contains a list of
possible shapes for your topic.
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Option Description

Color The right-hand color block opens a color palette of
possible colors for your topic.

4. Select an option.

Your selected topic has the new shape and/or color.

Change Topic Style
Learn how to apply an existing style to a topic

A style is a collection of attributes given to a topic. For example, a style can include a particular color, shape, border
style, and font. XMind offers some built-in styles for topics. You can choose from these to apply to single topics in
your map.

1. Click View > Properties. The Properties window opens.
2. Select the topic whose style you wish to change.
3. In the Properties window, click the dropdown menu under Saved Styles.
4. Choose a style to apply to your topic.

Your chosen topic has the new style.

Change Font
Learn how to change the font of the text in your topics

You can change the font of the text in your topics. You can change only the font of a single topic at a time.

1. Click View > Properties. The Properties window opens at the right.
2. Select the topic whose font you want to change.
3. In the Properties window, adjust the font.

Option Description

Font The first dropdown menu contains a list of possible
fonts.

Open font dialog The script F to the right of the first dropdown menu
opens the font dialog. You can choose from font
families, text sizes, text formatting (bold, italics, etc.),
and text colors.

Text size The lower left dropdown menu contains a list of font
sizes.

Text formatting To the right of the text size option is another set of
options for bold, italics, and strike-through.

Text color The color block opens a color palette of possible colors
for the text.

Text alignment The far left dropdown menu contains left, center, and
right text alignments.

The text in your chosen topic will be in the new font family, style, color, alignment, or size.

Add or Change Border
Learn how to add or change the style of the border around a topic

You can change the weight and color of the border around a topic, or you can remove the border altogether.

1. Click View > Properties. The Properties window opens at the right.
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2. Select the topic whose border you want to change.
3. In the Properties window, select the dropdown menu or color block under Border.

Option Description

Border weight The dropdown menu contains a list of weights for the
border or the option for no border.

Border color The color block contains a color palette of colors for
the border or the option for no color.

4. Choose an option.

The border of your topic has a new style.

Change Line Style
Change the style of the line connecting the topics in your mind map

You can easily change the style of the line connecting your topics. Only the lines from the selected topic will change
to the new style. You cannot change all of the connecting lines in your mind map at one time without changing the
theme.

1. Click View > Properties. The Properties window opens.
2. Select the topic you want to change.
3. Under Line, select the weight, style, or color from the dropdown menus.

Option Description

Line style The first dropdown menu contains different styles of
line.

Line weight The second dropdown menu contains different weights
for the line.

Line color The color block to the right of the second dropdown
menu contains a color palette of different colors for the
line.

The line around your topic is the new color, weight, and style.

Change Numbering Style
Learn how to change the type of numbering used for a collection of topics

If you have more than one subtopic coming off a parent topic (for example, if you can have two or more topics
coming off your central topic), you can add a numbering sequence and edit the style of the numbers. This is helpful if
you have steps that should be completed in a sequence, or if you want to quickly count the number of items in a list.

1. Click View > Properties to open the Properties window.
2. Select one topic in the collection of topics you want to apply numbers to.
3. Under Number, add or change the style.

Option Description

Add numbers Click an option in the dropdown menu.

Make numbers on subtopics subsection numbers
(i.e. a topic with number 4 will have subtopics with
numbers 4.1, 4.2, etc.)

Click the  next to the dropdown menu.

Add text before each number In the far left box below the dropdown menu, type the
prefix text.

Add text after each number In the far right box below the dropdown menu, type the
suffix text.
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The style is applied to every topic at the same level as your chosen topic.

Reset Default Style
Learn how to reset the original style of your map according to its default theme or template

If you dislike the styles you have applied to either your mind map's sheet or to the topics within your mind map, you
can easily return to the original style.

1. Click View > Properties. The Properties window opens at the right.
2. Select whether to return to the default style of your mind map's sheet or specific topic.

Option Description

To return to the default style of the mind map sheet Click the background.

To return to the default style of a specific topic Select the topic.

3. Click Reset style.

Your map or topic will have the original style according to its default theme or template.
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Share Mind Map

Share with Other XMind Users

Share on XMind Online
Learn how to share your mind maps via your XMind.net account

You will need an XMind.net account. If you do not have one, you can sign up for one at www.xmind.net.

You can save your mind maps to your online XMind account, and access them from any computer where you can
access your account. Once you have saved your mind maps to your online account, you can share them with other
XMind users, or with friends via social media.

1. Sign in to XMind.net.
a) Click  Help > Sign In To XMind.net .
b) Note:  If you do not have an XMind.net account, click Get a free XMind ID.

Type in your username and password.
c) Click Sign In.

2. Upload a map.
a) Click , the icon for Upload and share via XMind.net.
b) Set your preferences for how your mind map should be uploaded under each of the tabs in the Upload window.

General Add a description for your map.

Choose the language for your map.

Privacy Choose the level of privacy for your map.

Check Allow Download if you want others to access
and download your shared mind maps.

Thumbnail View the thumbnail of your mind map that will be
displayed online.

Change the thumbnail by zooming in or out and
moving the selection in the box.

c) Click Upload.

Once you have uploaded your mind map, you and others who have permission to view your mind map can view,
comment on, or delete it.

Share on Local Network
Share your mind map on your local network drive.

You can easily collaborate with other users by saving your mind maps on your local network drive. For example, you
can save your mind map to a shared office drive so your coworkers can access it.

1. Connect to people on your local network drive.
a) Click View > More > Local Network Sharing .
b) Under the name of each person you want to share the mind maps with, click Connect. A confirmation dialog

opens.
c) Click OK. The person receives an invite with the option to accept or ignore.
If the person accepts, they can access the shared mind maps.
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2. Share a mind map.
Option Description

Share an open map. 1. Select File > Share In Local Network .
2. Select whether to share with everyone in the

network or only certain people.
3. Optional: Add a message. Click Share.

The Local Network Sharing window opens, displaying
the people in the network and maps that are shared with
them.

Share an unopened map. 1. In the Local Network Sharing window, click , the
icon for Add from local XMind files...

2. Select the file(s) you want to share.
3. Click Open.

Everyone you have shared the map with can access it and see all the changes you make to it.
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Save and Export Mind Map

Save Mind Map
Learn how to save your mind map in more than one way

Each XMind map is contained in a sheet in a workbook. A workbook can contain several sheets. When you save a
mind map, you save the whole workbook and all of its sheets.

When you have worked hard to create a mind map, you will probably want to save it. XMind offers multiple ways to
accomplish this.

Save your mind map.
Option Description

Save the current revision of your mind map If you have already saved your mind map under a file
name, you can save the revisions of that mind map as
you change it.

Click File > Save New Revision.

Save your mind map as a new file You can save your mind map for the first time under a
name and in a folder of your choice.

1. Click File > Save As....
2. Navigate to the desired folder and type in a name

for the file.
3. Click Save.

Save all of your opened mind maps If you have multiple mind maps open at one time and
you are revising all of them, you can save them at once
with one click.

Click File > Save All.

Save a sheet of your current mind map workbook as
a new workbook

You can create a new workbook from a sheet in your
current mind map's workbook and save it under a new
file name.

1. Click File > Save Sheet As....
2. Navigate to the desired folder, and type in the

desired file name.
3. Click Save.

Save your current mind map as a template You can save your current mind map format and style
(the background color and texture, the font, the topic
styles) as a template that appears in the template list
that opens when you start XMind.

1. Click File > Save As Template....
2. Navigate to the desired folder and type in a name

for the template.
3. Click Save.

You have saved your mind map in the desired format.
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Save to Evernote
Learn how to save a copy of your mind map to a notebook in your Evernote account

You will need an Evernote account and a notebook to save your mind map in.

Some people use mind maps to make to-do lists or for other organizational purposes. People who use Evernote for
organization can save their mind maps there by linking XMind to their Evernote account.

1. Click File > Save to Evernote.... The Sign in to Authorize XMind window opens.
2. Note:  You can sign in to Evernote International or you can select the Yinxiang China tab to sign in.

Sign in to your Evernote account.
a) Type in your Evernote username and password.

If you do not have an Evernote account, you can create one by selecting Create a new account.
b) Click Sign in. The Authorize XMind to access your account window opens.

3. Authorize XMind to access your Evernote account.
a) (Optional) Select how long you want XMind to have access to your Evernote account from the dropdown

menu.
b) (Optional) Click Third Party Applications Permissions to read detailed descriptions of the third party

permissions.
c) Note:  You can select Decline to exit the window.

Click Authorize.
4. Save your mind map to Evernote.

a) Select how you want XMind to save your mind map: as an image, as an XMind file, as text, or as more than
one of those types.

b) Select which Evernote notebook from the dropdown menu you want to save your mind map in.
c) Click Save. Your mind map saves as your preferred type(s) in your desired Evernote notebook, and you

receive a confirmation email.

To disconnect your Evernote from XMind, sign in to Evernote and go to Application Settings. Follow the
instructions to revoke XMind's access to your Evernote account.
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